Technostress

Once again, I tried to fight with my DLINK wireless router. My problem was port forwarding this time. Ugh! I spent a hefty amount of time fixing it so that I can properly port forward not only with my laptop but also in my desktop. :)

So, what happened? Connections were being blocked in my wireless router. My current configuration was this: Zyxel Prestige 650R –> D-Link DI-524 –> Desktop/Laptop. They’re all connected with my DSL modem in routing PPPoE mode and my router in Static IP mode. This setup did not work in port forwarding, but I can still surf the net so that’s a plus. :)

I’ve scoured the net looking for the solution and they all say the same thing: Bridge the modem and connect the router in PPPoE mode. So, that’s what I did. However, I had a difficult time with setting up the bridge connection of my modem. I forgot the settings in the router in bridge mode. :( So, I looked in the net once again for that. After 3 hours, voila, port forwarded! :)

Tomorrow, I’m crossing my fingers that my DHCP is working! Maybe I just to restart the whole system. Good fight!

For the record, I won.

Advertisements

3 Replies to “Technostress”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s